ResidualVM logo Forum Index - ResidualVM website - Contact us - Rules Login    Register     Search curved edge
It is currently Tue Nov 20, 2018 2:06 pm

All times are UTC




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Grim Issues...
PostPosted: Mon Aug 22, 2011 7:21 pm 
Offline

Joined: Mon Aug 22, 2011 7:16 pm
Posts: 1
Just set up ResidualVM and copied my *.LAB files and GRIM.TAB into a new folder. It starts up fine and the first cutscene is flawless, but once the cutscene ends, no sign of Manny in his office. When I press ESC, the menu pops up but no text shows up, just the Grim Fandango logo. Running on 64 bit Windows 7.

Any ideas? It seems like an easy fix but I don't know where to start. Thanks in advance :)


Top
 Profile  
 
 Post subject:
PostPosted: Mon Aug 22, 2011 7:30 pm 
Offline
ResidualVM Developer
User avatar

Joined: Mon Mar 21, 2011 9:20 am
Posts: 139
Location: Belluno, Italy
Please, open a bug report about it.
Thanks.


Top
 Profile  
 
 Post subject:
PostPosted: Wed Aug 24, 2011 2:11 am 
Offline

Joined: Tue Aug 23, 2011 8:59 pm
Posts: 4
I have the same problem on my Windows 7 ultimate x32 laptop but on Windows 7 Ultimate x64 Desktop it runs


Top
 Profile  
 
 Post subject:
PostPosted: Thu Sep 01, 2011 1:49 pm 
Offline

Joined: Thu Sep 01, 2011 1:45 pm
Posts: 6
Fix :

Go to \Users\username\AppData\Roaming\ResidualVM\residual.ini

Edit it with the notepad. One line says "soft_renderer=" change the false to true.

And voilĂ , you've got a working version !


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group
Forum design by ScummVM team, icons by raina, adopted for ResidualVM
curved edge   curved edge